HdF-Multigaming

Update Teamspeak

Heute wurde unser Teamspeak auf die Version 3.1.1 geupdated.
Dieses Update benötigt auch eine neue Mindest-Client-Version (3.1.7) damit ihr auf den TS3 verbinden könnt. (Denkt daran bitte, wenn ihr versucht auf unseren Teamspeak-Server zu verbinden)

Solltet ihr dennoch Probleme haben, schreibt uns doch per Kontaktformular, wir kümmern uns dann um euer Problem 🙂

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.